Are you getting errors with ruby’s MethodProxy gem, seemingly like it’s not installed?

The gem itself is actually called ‘proxies’. It’s at version 0.2.1 as of this writing, but I’ve found that Paperclip/S3 actually wants the older 0.1.1 version.